Non-functional Secure and Profi packages in the 1.5 version.

We are really sorry but there has been a fault in the 1.5 version. This fault won’t enable you to buy or restore purchasing of the Profi and Secure functions from AppStore.
This will be resolved by a hotfix version. We are currently attempting to get its express approval.
We will do our best for the packages to be available as soon as possible.


Back to news